Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Tyler Date: Jan 19, 2012 8:30am
Forum: etree Subject: Re: new video/audio player 'opt in' is live!

Works great in Chrome

A few initial impressions (on the Live Music Archive / audio player version only, not video)

ex:
http://www.archive.org/details/jj2008-06-14.mk4

1. I like the bigger 'font' in the streaming player.
2. I kind of like how when you click a song it makes that song the 'top' song on the player's display list / it auto scrolls down so the blue 'clicked on' song is the top one.
3. PROBLEM: cannot seem to 'seek' using the seek bar to jump to a part in the song, no matter how long you wait to allow it to buffer.
4. Time disparities between what the player list says a track length is, and how long it says the length is on the actual track player as it is playing in the upper right corner. Usually a 5-6 second disparity, and the time listed in the player list usually is the 'true' time of the track.
5. the 'share' button fades in / out every few seconds instead of being static. Intentional?
6. Clicking the 'share' button, you get the embed code and the "Video Link" (even for 'audio' shows. perhaps make a more open text choice? like "Media Link" ?
7. Also for an audio concert show, having a big red X over the 'Video Link' section made me think that because this was a concert the 'Video Link' URL didn't apply / was greyed out (though I think it is just placement of the 'close' X button that glows red and changes to black when hovered over.
8. The "For more formats and information:" it isn't that clear that you are hoping the user click on the roman-style archive-icon. It kind of is, but I think the user / eye keeps going down to the 2nd line 'Embedding tips and help'. maybe change "For more formats and information" to "Media Details Page" ? or "Item Detail Page" ? ..
9. the 'help' link linked to "Embedding tips and help": http://www.archive.org/help/video.php is pretty 'new', and I understand this feature is mostly for video and audio just got lumped into it, but could you add something about audio on the linked page?

Just a few observations. Thanks archive.org / Tracey for always keeping improvements on the lookout for the user's experience!


Going to any pages on archive.org that have the new streaming crashes IE and asks to send an error report to Microsoft. (v 7.0.57) for some reason. archive.org loads fine, http://www.archive.org/web/web.php is fine, http://www.archive.org/details/software is fine, just when i click on the Live Music Archive and then get to a page with the streaming player on it, it crashes with the below info:

AppName: iexplore.exe AppVer: 7.0.6000.17103 ModName: mshtml.dll ModVer: 7.0.6000.17104 Offset: 0002efb1

Reply to this post
Reply [edit]

Poster: Pinetarjunky Date: Jan 19, 2012 9:57am
Forum: etree Subject: Re: new video/audio player 'opt in' is live!

Yep, mine crashes too when I click on a streaming page. What now? Who knows how to fix it?

Reply to this post
Reply [edit]

Poster: tracey pooh Date: Jan 19, 2012 12:09pm
Forum: etree Subject: Re: new video/audio player 'opt in' is live!

hey tyler! still crashing now if you clear your IE cache and page reload an audio item?

Reply to this post
Reply [edit]

Poster: Tyler Date: Jan 19, 2012 12:15pm
Forum: etree Subject: Re: new video/audio player 'opt in' is live!

as of 12:15pm Pacific Time 12/19/12 I opened IE, picked 'Tools' then 'delete browsing history' then picked 'delete all' at the bottom, then went to archive.org, refreshed, and then went to a show page and the 'new' version of the new player loaded fine and no auto-shutdown (the 'new' version seems to have two large buttons on 'hover' the 'share' button and the 'archive symbol' button. The IE issue seems to be fixed!

Reply to this post
Reply [edit]

Poster: Tyler Date: Jan 19, 2012 12:16pm
Forum: etree Subject: Re: new video/audio player 'opt in' is live!

works fine now (12:20 pacific time). thanks for the quick fix tracey!

Reply to this post
Reply [edit]

Poster: tracey pooh Date: Jan 19, 2012 12:30pm
Forum: etree Subject: Re: new video/audio player 'opt in' is live!

PHEW!
So Sorry for That Bug!

Reply to this post
Reply [edit]

Poster: Wichita Clem Date: Jan 19, 2012 12:34pm
Forum: etree Subject: Re: new video/audio player 'opt in' is live!

You folks are wonderful.
Thank you so much!